This forum is no longer open and is for reading/searching only.

Please use our new MachForm Community Forum instead.

MachForm Community Forums » MachForm 2

Booted Out


  1. teamwebb2008
    Member

    I have a lot of work to do to some of my forms and I use the forum to answer a few of my questions so I have both open while working, even though I am constantly working in both, I get booted out after about 5 minutes and need to log in. Is there a way to increase the time or set the time to log out only if inactive for a specific amount of time? Getting very frustrated here!!

    Posted 10 years ago #
  2. yuniar

    MachForm actually depends on your server PHP configuration for session time out.
    You can modify your php.ini file, set the session timeout setting to make it longer.

    Not all hosting allow you to do this though, so you might want to contact your host for this.


    MachForm Founder

    Posted 10 years ago #
  3. liz-ether
    Member

    How do we set the session timeout setting to be longer? I cannot find it in the php.ini file.

    Posted 10 years ago #
  4. yuniar

    set this setting:

    session.gc_maxlifetime

    the default is 1440 seconds on most configuration, try to increase it to 5000 seconds or so.


    MachForm Founder

    Posted 10 years ago #

RSS feed for this topic

Reply